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Morning Sessions

The SeniorNet Mac Apple NEWS is distributed

bimonthly on 10th April, June, August, October,

December and February. You will be kept updated on

important matters with a Mini Newsletter by email

every week, in between times.

Monday, Wednesday, Thursday and Friday

10.00 am to 12 noon

—Barbara Blowes
From the President

P
If you need to bring in your computer please ring:

03 365 1979

and leave a message

Items that can be solved quickly will be $5 but

problems requiring significant time will attract up

to $20 workshop charge.

op in and have a cuppa in the learning

centre. You can get answers to computer

problems, ask questions and get advice.

to you all,

hat an in interesting month I have had, we sold our

house of 28 years so quickly and had to move out

super fast what a job! Hoards of stuff to move.The

third house we looked at ticked all the boxes we wanted and

we are so thrilled with it. Lovely and warm, manageable garden

and super neighbours what more could anyone want.

Seniornet Mac has also moved to a great room now downstairs

so we expect to see lots of members coming in to have problems

sorted or to be shown how to do things on their devices. Mary

and I went down to Ashburton to the SeniorNet group down

there just before the lockdown; what a great friendly bunch of

people they are and we really enjoyed our time with them. They

came up to our social we had in July and it was great to see

them and their wicked sense of humour; so nice when we can

share with others.

I've decided I’m not going to update my computer to Catalina;

lots of people seem to be having problems but my big problem

is I will loose Photoshop and I am not renting it on a monthly

basis a total waste of money for me as Photoshop is a 32 bit

programme and Catalina is now 64 bits so I am going to be old

fashioned and not update. 

W

Please Note: Our learning Centre is now located

at the foot of the stairs—see page 6
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Welcome to New Members

Deadline for October/November Apple NEWS

28th September

Please have your copy for the next Apple NEWS to me by

the above date.

Copy can be either typed straight into an email, as a Word

file or as Rich Text Format.

Digital images need to be at least 220dpi or higher (72dpi

will not reproduce well)

Please no hard returns except at the end of a paragraph.

Page

everyone

Lyndsay Head, Jeannie Rae Caney, Rob & Sharon Howe

H
ere we are August already—and the world is a

very scary place, widespread Covid-19, and a

couple of world leaders with their heads in the

sand—it beggars belief! Thank our lucky stars that we are

living in a country that has a tenuous control on the pandemic

and we hope we don't become too complacent—heaven

forbid that we become another Victoria and go back into

lockdown. Go Crusaders! Even though the wheels fell off

their Bus a fortnight ago, they still well deserve to win the

competition. And good on the Mainland Tactix who have

pulled themselves up from the near oblivion of earlier this

year. This issue of Apple NEWS contains the usual regular

features—Members Photo Corner, Pam Doughty's Tips, Brian

the Pirate's Tips (note that Brian now has acquired a little

helper), July Speakers Report, Speakers for August and

September. An article on Digitising Old Slides and Photos by

Margaret Hatton, who will have a second follow-up article in

the next issue. Two small articles—Buyer Beware and

Beware Scams. Plus we will have a new feature article in

coming issues "Behind the Lens" with Margaret Hatton, and

further updates and news on Apple products as they come on

the market. Note that the learning Center is still at the same

address but located at the bottom of the stairs (see page 6).

Spring is just around the corner —keep warm, well and

happy , and don't become complacent. So until the next issue

of Apple NEWS—Adios Muchachos. 

Ross Beach—Editor
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Our Sponsors

Also in association with:

The Federation of NZ SeniorNet Societies

Advertisers
WANTED

• Web Advertising on our Web Site

• Apple NEWS Advertising

• Reasonable Rates: For prices contact:

Customer Services

03 365 1979 services@seniormac.org.nz

IMPORTANT
INTERNET BANKING

Our Direct banking number is 020816-0376043-00

PLEASE when paying monies to SeniorNet Mac, include as

reference either your Name or Membership Card number.

We are receiving credits from time to time from unknown

members. We have no way of telling who they are from.

Your Membership card has a unique number and should begin

with the figure 4

Elizabeth Chesney

Treasurer@seniormac.org.nz

Cookin’ with

—Favourite Cotswold Recipes, compiled by Dorothy Baldock

Apple User Group
Canterbury Apple Users

is a subgroup of Christchurch SeniorNet Mac Inc. and meets
on the last Wednesday of each month at

7.30 - 9.30pm in the SeniorNet Mac Rooms,

41 Essex Street, Christchurch.

A heated room with all conveniences, tea/coffee and bikkies.

FREE to SNM members. General public $4.00

Meetings will disscuss users' problems and review recent

announcements and news relating to Apple products. All

welcome.  �

SPICY MUTTON PIE

345 gms shortcrust pastry.

Seasoned flour for dusting.

230 gms boned mutton or lamb.

30 gms dripping.

230 gms cooking apples, peeled, cored and chopped (weighed after

preparation).

A little lemon juice.

40 gms soft brown sugar or granulated sugar.

40 to 60 gms currants.

1 teaspoon ground nutmeg.

A ‘Walnut’ of butter.

Salt and black pepper.

Set oven to 190°. Cut meat into small cubes and dust with seasoned

flour. Melt the dripping and brown the meat to seal, remove and drain

well. Rinse the chopped apple in a little water, to which a little lemon

juice has been added, drain well. Place a layer of meat in the bottom

of a 855 ml to 1140 ml pie dish and top with apple. Sprinkle half the

sugar and currants over the apple, with a little nutmeg, then repeat

the layers. Dot with butter and season with salt and black pepper.

Roll out the pastry an a lightly floured surface and use to cover the

pie, trimming and sealing well. Make a small ‘steam hole’ in the lid

and brush with a little milk or beaten egg to glaze. Cook for 40 to 50

minutes or until the pastry is golden brown. Serve with a selection of

vegetables and a thin gravy. Serves 4. 



Page 5Helping Seniors with Apple Technology http://seniormac.org.nz

Photos courtesy:

Cathy McPherson

Photo Corner
Members

Belfast, Northern Ireland 2019

Giant's Causeway, Northern Ireland 2019

Cintra outside Lisbon

Stewart Island,

November 2019

Ulva Island, Stewart Island, November 2019

Museum, Pecs, Hungary 2019
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We have Moved

As of 1st August the Learning Centre will be at the same

address 41 Essex Street, but now located on the ground floor

at the foot of the stairs.

!

Come in and see us for help with your Apple devices or even

just to socialise.
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This article has been adapted from the original on the BUSINESS INSIDER on the Web—Editor

Years of Apple44
Apple turned Forty-four on April 1st, 2020

Matt Weinberger and Avery Hartmans

Kimberly White/Reuters

Apple was cofounded on April 1, 1976, by Steve Jobs and

Steve Wozniak in Los Altos, California.

There was a third cofounder, too:

Ronald Wayne. Jobs brought Wayne

on board to provide business

guidance for the two young

cofounders. Wayne sketched the

first Apple logo by hand.

Wayne ended up leaving the

company before it was even

officially incorporated. He took an

$800 check for his shares in the

company.

Apple's first "office" was the garage of Jobs' parents.

Dino Vournas/AP

The company's first product was the Apple I, which was just a

motherboard with a processor and some memory, intended for

hobbyists. Customers had to build their own case and add their

own keyboard and monitor, as seen in the picture. It sold for

$666.66 — seriously. The Apple I was invented by Wozniak,

who also hand-built every kit.

Justin Sullivan/Getty Images

An Apple-1

computer.

Meanwhile, Jobs handled the business end, mainly trying to

convince would-be investors that the personal computer market

was primed to explode. Eventually, Jobs would bring in Mike

Markkula, who made a crucial $250,000 angel investment and

came to work for Apple as employee No. 3, with a one-third

share in the company.

Apple would officially incorporate in 1977, thanks to guidance

from Markkula. A man named Michael Scott (no, not the one

from "The Office") was brought in at Markkula's suggestion to

serve as the company's first president and CEO. The thought

was that Jobs was too young and undisciplined to serve as CEO.

1977 also saw the introduction of the Apple II, the personal

computer designed by Wozniak that would go on to take the

world by storm.

Eric Risberg/AP

The Apple II's killer app was VisiCalc, a groundbreaking

spreadsheet software that propelled the computer ahead of

market leaders Tandy and Commodore. With VisiCalc, Apple

could sell the Apple II to the business customer.

https://www.businessinsider.com/author/matt-weinberger
https://www.businessinsider.com/author/avery-hartmans
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Owen Franken/Corbis via

Getty Images

Production engineer Tom

Beier examines a new

Apple IIC keyboard at the

Apple Computer plant.Apple II, computer.

Bettmann/CORBIS/

Bettmann Archive

The Xerox PARC lab is world-famous for its technological

accomplishments, which include the laser printer, mouse, and

ethernet networking. In 1979, Apple engineers were allowed to

visit the PARC campus for three days, in exchange for the

option to buy 100,000 shares of Apple for $10 a share.

In 1980, Apple released the Apple III, a business-focused

computer that was supposed to compete with the growing

threat of IBM and Microsoft. But the Apple III was only a

stopgap, and Xerox PARC had gotten the young Jobs thinking in

a different direction.

Xerox PARC convinced Jobs that the future of computing was

with a graphical user interface (GUI), like the kind we're used

to today.

Jobs spearheaded the effort to equip Apple's next-generation

Lisa computer with a GUI, but was bumped from the project

SSPL/Getty Images

Apple III, computer.

thanks to infighting. Lisa was released in 1983 to much fanfare,

but disastrous sales — it was too expensive and didn't have

enough software support

Steve Jobs with the Lisa computer in 1983.

Ted Thai/The LIFE

Picture Collection/

Getty Images

Jobs ended up leading the second project, the Apple

Macintosh, billed as the most user-friendly computer to date. It

would go on to become popular with graphic-design

professionals, who liked its visual chops (even though it was in

black and white). It was still very expensive, however.

Jobs, chairman of the

board of Apple

Computer, and the new

Macintosh personal

computer following a

shareholder's meeting

in Cupertino, circa 1984.

AP Photo/Paul Sakuma

Around the time of the launch of the first Macintosh in 1983,

Apple got a new CEO: John Sculley.

Sculley was serving as Pepsi's youngest-ever CEO, but Jobs

managed to bring him to Apple with the now-legendary pitch:

"Do you want to sell sugared water for the rest of your life? Or

do you want to come with me and change the world?”

In 1984, Apple would release the TV commercial that would

make it a household name. This ad, appropriately called "1984,"

was directed by Ridley Scott and cost the company $1.5 million.

It aired during the third quarter of Super Bowl XVIII, and never

again.

This was also when tensions between Jobs and Bill Gates

started to run high. Originally, Microsoft was working hard at

making software for the Macintosh. But those plans were

scuttled in 1983 when Microsoft revealed that it, too, was

working on a graphical user interface called Windows.
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Kristy MacDonald/AP; Gary Stewart/AP

Steve Jobs and

Bill Gates

The Macintosh had strong sales, but not enough to break IBM's

dominance. This led to a lot of friction between Jobs — the

head of the Macintosh group who liked doing things his own

way — and Sculley, who wanted stricter oversight on future

products in the light of the Lisa disaster and disappointment of

the Macintosh. It got to the point that Apple's board specifically

instructed Sculley to "contain" Jobs.

Things came to a head in 1985 when Jobs tried to stage a coup

and oust Sculley — but Apple's board of directors took Sculley's

side and removed Jobs from his managerial duties. A furious

Jobs quit and went on to found NeXT, a computer company

making advanced workstations where he had total control.

In this April 4, 1991, photo, Steve Jobs of NeXT Computer

Inc. poses for the press with his NeXTstation color

computer at the NeXT facility in Redwood City.

AP Images

Wozniak left around the same time in 1985, saying that the

company was going in the wrong direction. He sold most of his

shares.

With Jobs gone, Sculley had a free hand at Apple. At first,

things seemed great, and Apple introduced its PowerBook

laptop and System 7 operating system in 1991. System 7

introduced color to the Macintosh operating system, and would

stick around (with updates) until OS X was released in 2001.

The 1990s would see Apple get into lots of new markets, none

of which really worked out. Possibly the most famous Apple

flop of the '90s was 1993's Newton MessagePad, which was

Sculley's own brainchild. It literally created the market for

"personal digital assistants," but it was $700 and did little more

than take notes and keep track of your contacts.

John Sculley with System 7

Associated Press

SSPL/Getty Images

But Sculley's longest-lasting mistake was in spending lots of

time and lots of Apple's cash on bringing System 7 to the

brand-new IBM/Motorola PowerPC microprocessor instead of

the dominant Intel processor architecture. Most software was

written for Intel processors, plus they got cheaper and cheaper

over the years.

At the same time, Microsoft's influence was on the rise. Macs

offered an excellent, but limited, library of software on

expensive computers. Meanwhile, Microsoft was selling

Windows 3.0 on cheap, commodity computers.

Bill Gates in 1992.

AP

Photo

Between the high-profile flops

and the costly decision to move to

PowerPC, Apple's board had had

enough. After Apple missed on its

first quarter earnings in 1993,

Sculley stepped down and

replaced as CEO by Michael

Spindler, a German expatriate

who had been with Apple since

1980.

Spindler had the unfortunate job

of following through with

Sculley's big PowerPC mistake. In

1994, the first Macintosh running

on a PowerPC was released. But Apple's fortunes continued to

sag as Windows took off. After acquisition talks with IBM, Sun

MicroSystems, and Philips all fell through, Apple's board

replaced Spindler with Gil Amelio in 1996.
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Amelio's tenure was equally troubled. Under his reign, Apple

stock hit a 12-year low (largely because Steve Jobs himself sold

1.5 million Apple shares in a single transaction). Amelio

decided to just purchase Jobs' NeXT Computer for $429 million

in February 1997 to bring him back to Apple.

On the July 4 weekend that same year, Jobs would stage a

boardroom coup and convince Apple's board to install him as

interim CEO. Amelio resigned a week later.

1997 would also see the introduction of Apple's famous "Think

Different" ad campaign, celebrating famous artists, scientists,

and musicians.

Gilles Mingasson/Liaison/Getty Images

Under the new era of Jobs' leadership, the company would make

nice with Microsoft, which invested $150 million in Apple circa

1997.

It was a new era for hardware and software, too. Jobs had Jony

Ive spearhead the design of the iMac, an all-in-one computer

released in 1998. In 2000, Jobs introduced Mac OS X, based on

the operating system from NeXT Computers, finally replacing

System 7. And in 2006, Apple finally moved to an Intel-based

system architecture.First iMac

Apple had two massively influential product releases in the

2000s, beginning with the iPod in 2001. It blew other MP3 players

out of the water and radically altered the way we listen to music.

The iPod also launched Apple's white earbuds as a status symbol.

Steve Jobs, John Mayer, and the iPod.

Justin Sullivan/Getty Images

But the single biggest victory for Apple — and arguably the

world of technology as a whole — was 2007's introduction of

the iPhone. When it went on sale, customers lined up outside

stores in the US to get their hands on one.

Alessia Pierdomenico / Reuters

Since then, Apple has gone on to release 17 more models and,

under CEO Tim Cook — who took over after Jobs' death in

2011 — Apple has become a trillion-dollar company. 

Apple iOS update exposes

53 apps for spying on users,

TikTok included
Newshub 29/06/2020

Apple's most recent update has exposed 53
apps, including TikTok, for spying on users
clipboard data.
The new operating system will alert users when an
app reads the contents of an iPhone's clipboard.
Clipboard data is anything that has been copied by
the user, which can include sensitive information
such as passwords or personal images.
AliExpress, Accuweather, Patreon, Google News
and Call of Duty Mobile were identified for taking
content when on screen.
A banner alerts iOS 14 users with a 'pasted from
Messages' pop-up when an app is reading their cut-
and-paste content.

continued on page 12

https://www.youtube.com/watch?v=pRSWdtoUAjo
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In the past, courses and workshops have been
scheduled based on what we think members need
and often it is completely wrong. But during the
COVID lock-down we discovered that we can be
more flexible and run what members ask for.

So now that we have the option of running face-
to-face classes, we would like to invite members
to tell us what they would like and how they want
it presented.

Here are topics that we’ve run in the past and
some we’d like to try.

✰ Introduction to iPad/iPhone

✰ Introduction to Macintosh (iMac or MacBook)

✰ How to run a Zoom meeting

✰ How to attend Zoom meetings

✰ Skype/FaceTime/Messenger meetings

✰ Becoming confident with Internet banking

✰ Staying safe on the Internet and not being scammed

✰ Managing my photos and using the photo library

✰ Managing all my documents and other files

✰ I’m a newbie with ...., where do I start?

✰ What is Apple TV all about?

✰ What is iCloud and Dropbox

✰ Maccommunications(Contacts,Email,InternetandSafari)

If any of these topics interest you (or something

similar), please register your interest by emailing

bookings@seniormac.org and specify whether

you prefer in-person or are happy with using

Zoom. 

Courses? Workshops? Tuition?
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Guest
Speakers

"Vitamin C for the prevention and treatment of

cancer and infection"

Associate Professor Anitra Carr is a Sir Charles Hercus Health

Research Fellow and Director of the Nutrition in Medicine

Research Group in the Department of Pathology & Biomedical

Associate Professor Anitra Carr,

University of Otago

25 August

TikTok has announced they will stop reading
clipboard data following Apple's security update.
A TikTok spokesperson said the feature was
introduced to "identify repetitive and spammy
behaviour".
A report in March revealed that TikTok and other
popular apps were spying on iPhone clipboards.
The company then stated they would discontinue
the practice, but Apple's new update has revealed
otherwise.
The US Navy called the video-sharing social
network a "cybersecurity threat" in December 2019.
A spokesperson told The Verge the clipboard
feature was never introduced to Android devices.
Apple's iOS 14 update will be available next
month. 

continued from page 10

Science, at the University of Otago’s

Christchurch School of Medicine.

Following a PhD at the University of

Otago, Christchurch, Dr Carr obtained an

American Heart Association Post-

doctoral Fellowship which was carried

out at the Linus Pauling Institute, Oregon

State University, USA. Whilst there she

produced a number of high impact

publications on the role of vitamin C in

human health and disease. After

returning to NZ, Dr Carr managed human

intervention studies investigating the

bioavailability and health effects of

“The Smart Christchurch Programme”

Grace is the Smart Christchurch Project Manager at the

Christchurch City Council. Her focus is on delivering projects

that support the vision of the programme to trial technology and

approaches that promote Christchurch as an exemplar open and

connected city, showcasing solutions that make life better for

people and are replicated by others.

Key projects Grace has been involved with include the Bigbelly

bin trial, the 3D digital model of Christchurch city, and EQRNet:

Seismic Resilience as a Service for New Zealand. Grace is also

the organiser of the Smart Christchurch Innovation Expo, an

annual one day event that in 2019 attracted more 2500 visitors,

40 exhibitors, and had full attendances at 10 speaking sessions.

Prior to joining the Christchurch City Council, Grace spent 15

years in Dubai working in the higher education and hospitality

industries. Grace holds a Bachelor honours degree in

International Business and Management from Bournemouth

University in the UK. 

Grace de Leon,

Project Manager, Smart Christchurch

Christchurch City Council

29 September

vitamin C. Currently, Dr Carr is focussing on the role of vitamin

C in the prevention and treatment of acute and chronic diseases

such as cancer and infection. Dr Carr hopes to not only

elucidate the underlying mechanisms of action of vitamin C in

these diseases, but to also improve the outcomes and quality of

life of patients with these conditions. 

https://www.mysk.blog/2020/03/10/popular-iphone-and-ipad-apps-snooping-on-the-pasteboard/
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SeniorNet Mac

Social
&

Luncheon

28th July

Neil McPherson

“My 17 years in the Ring”

RAFFLE WINNERS

28 July

1st Pat Ryan

2nd Brian Henderson

3rd Christine Ayrey

n our first luncheon and social since February—

before the lockdown, we were appropriately

addressed by a long-standing SeniorNet Mac

for illustration, Neil observed how often psychiatric research in

other areas afforded useful lessons, for example the well-known

“Stages of Grief” for bereavement, which he displayed for our

benefit, included relevant feelings such as shock, denial, anger,

fear, panic, loneliness, guilt, depression, hope, affirmation, and so

on. The initial interview was used to detect a motivation to

change; those who wanted to change would endure, but all had to

face the inevitability of some relapse, and devise an “upward

spiral” method for climbing out of this undeterred. In particular,

addictive behaviour was very hard to change. Participants were

encouraged to identify blocks to change, which could be more

complex than just pride and laziness.

The maintenance of “logs” by participants could be very useful.

Neil mentioned in particular homework and giving a full

account of our actions (to counter mental tricks whereby we

use minimising, denying, and blaming to avoid responsibility).

Questions illustrated current social concerns: Neil said if drugs

were thought neccessary, a medical referral was made; he

noted that his groups typically had men aged 30~40 + but now

adolescents were more common; answering a query about

analysing the source of anger and violence he noted that

parental admission was more common these days but that his

groups had enough work in the events of the last week or the

last day, without probing deeper. He had done individual

psychiatric work too, but changes happened faster in a group.

It was a difficult subject, but the audience showed its appreciation

of Neil’s presentation of his experience and knowledge.

I
member, Neil McPherson. Neil is a Registered Psychologist and

spoke to us about his past involvement in facilitating men’s

“Stopping Violence Programmes”. He had twenty-five years’

experience as a Counselling Psychologist and the boxing

metaphor was not lost on most of us when we saw he had

entitled his talk “My 17 Years in the Ring” (1991 - 2008). The

three month group courses he founded proved to be best

practice, even though men taking the course might have very

different backgrounds, and many had never “taken a course” in

their adult lives. Neil noted that although Women’s Refuges

were initially sceptical of the process, their contribution

became invaluable, especially to the understanding of the

“Power and Control” concept, symbolised pictorially as a wheel.

The current ideology of “manhood” at any epoch was relevant

here.

It was important to separate anger and violence. The loss of

control could happen very fast. Neil observed that the anger

scale from 1 to 10 was more credible logarithmically i.e. 8, 9,

and 10 were much worse. Patterns of violence tended to

become more frequent, begin quicker, and get progressively

worse. He emphasised the importance of “cool down” ideas,

stress management, and safety plans. Stomping out “to cool

down” could make things worse, leaving a partner fearful of the

time and condition of the subject on his return. Often enough,

children and even pets could be used as pawns in disputes,

affecting their welfare too.

In outlining the background of the programmes and the

structure and content of the course, making liberal use of slides
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Google's new default

wipes users' location,

web history after 18

months
Newshub: 25 June, 2020

Alphabet Inc's Google said on Wednesday it will

automatically delete some location history after 18

months for new users and make it easier for

everyone to access its search, Maps and YouTube

apps without being tracked.

The updates to Google's privacy controls arrive as the world's

largest search engine faces heightened scrutiny on its data

collection practices. New privacy laws in California and

Europe have prompted internet companies to adjust practices

over the last two years. Several lawsuits by consumers and

US state attorneys general in the last few months have

accused Google of deception in data gathering.

Under Google's updated settings, YouTube's viewing history of

new users will disappear after 36 months and location

tracking and web browsing history will get dropped after 18

months. Users have the option of choosing shorter or longer

timeframes.

However, Google may still be able to access and store

location details in other ways.

Users can more easily search in what Google calls "incognito

mode," by just holding down their profile picture at the top of

the search, Maps or YouTube apps. Previously, an additional

click in the apps' menu was required.

Google does not keep a log of users' activity when they are in

incognito.

The company derives most of its revenue from ads, which are

typically based on data about what users are watching and

reading and where they are located. Alphabet Chief Executive

Sundar Pichai last year acknowledged that the company

gathers more data than necessary for ads and committed to

minimize its collection. 
Reuters

Photo credit: Getty

Apple unveils iOS14's

new customisation,

privacy features
Newshub: 23/06/2020

TECHNOLOGY: Daniel Rutledge

iPhone users will be given more customisation and privacy options

for the devices with a new operating system being released later

this year.

Apple's iOS 14 offers a new translation app to compete with Google

Translate and will also allow BMW Series 5 owners to start their

cars using their phones.

The new iPhone software boasts multiple privacy improvements,

allowing users to turn off app tracking to stop companies recording

everything they do online and everywhere they go in real life.

Users will also have the option to share only an approximate

location with app developers rather than an exact location, and will

be alerted any time an app is using the phone's microphone or

camera.

Apple says it will require app developers to self-report the kinds of

permissions that their apps request, which should increase

transparency and let customers know what data on them the

developers will be recording.

Android users have been able to see app permissions for years on

the Google Play store.

Beyond the privacy upgrades, Apple says iOS 14 is "the biggest

update ever to [the home screen] with beautifully redesigned

widgets and the App Library, a new way to tap into the App Store

with App Clips, powerful updates to messages, and more".

Users will be able to resize and rearrange widgets for the first time

ever and pin them to their home screen.

Further details on these iOS 14 features and more is available on the

Apple website. 

iOS 14 will allow greater widget control on the home

screen. Photo credit: Apple

https://www.newshub.co.nz/home/storytag.:storyTag=newshub:tag-library___st___Technology.:offset=0.html
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here are many reasons for keeping our old

photographic record. There may be family photos

which are precious for genealogy. Old slides which

Scan the slide.

This photo of Lake Heron was taken in the late 80’s and scanned

at high resolution. As a digital file it can now be used in many ways.

I.E. in a book, as a cards, in a document etc.

Sadly many old slides have deteriorated. The colour in some has

leached badly. Early Kodak Gold has a reputation for doing this.

If the slide is important to you, scan it anyway. This slide was taken

in the late 70’s. It looks awful, and I would not be able to recover

the colour sufficiently to make it acceptable. Once scanned import

it into the Photos App on your Mac. Drag the file over the Photos

icon on the doc. Double click to enlarge the file to the full window

then click on the Edit button on the top right of the window. Now

click the Adjust button in the middle of the tool bar. Scroll down to

Black and White and click. Adjust the levels. A black and white

image is very acceptable in the 70’s era and you might be surprised

at how much detail is visible.

If the image is fairly good then adjusting the colour to improve it

might be better.

I hope this tip might be of interest and help you retrieve your

treasured memories. 

T
evoke wonderful memories. Film strips of images which have

been lost in the past. Whatever the reason making these into

digital files makes them accessible for the future.

Prints, slides and negatives can be scanned either in a dedicated

device or from an app using the iPhone. Prints can also be

rephotographed successfully.

Digitising Slides.

Find the slides you want to change into digital files and clean them.

NB. Do NOT use tissues which will scratch the enamel. Use an

air brush [ buy from a photography outlet.] in a well ventilated

place. This is especially important if the slides show signs of

mould. If the slides are very damaged it may be cheaper and

easier to get a professional to clean and scan them. Slides, out of

their holder, can be washed but this is a tricky process especially

as they must be air dried where dust cannot settle on them.

Creating digital files from old negatives and slides
courtesy of SeniorNet Mac Life Member: Margaret Hatton

Old Slides.
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Buyer Beware
Do you know how to check that the Apple

device that you are purchasing is the

latest model and not an older model that

the retailer is trying to sell as the latest

version?

Below is a simple way of checking:

Go to the top menu, click on the � symbol, then click on

About this Mac and a panel will appear.

The line outlined in red in the above image will give you

the model and the year the version was created. �
—Editor

Beware Spams
And still they come—recently I received in

my inbox the following email.

Quite a sophisticated account design—but it would be very

frightening for the elderly especially if they were an actual Spark

customer. I am definetly not a Spark customer and the other scary

thing is people panicking thinking that they only had one day to

pay. I also received a similar email from Vodafone a couple of

years ago and I'm not a Vodafone customer either.

Always be very wary of emails that suddenly appear in your Inbox

from companies that you have no knowledge of ever dealing

with. Best advice—hit the delete button immediately! 
—Editor
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TECH
TIPS 4 Tips for macOS

Courtesy Gregg Davies and Pam Doughty, AUSOM

Greg Davies

Raising your grandchildren in

digital world

Have you ever wondered what it's like raising a child in a

digital world? As a grandparent, have you ever wondered how

you can support your children raising your grandchildren in a

digital world?

Let's start with a couple of quotes from a book I bought late

last year:

"Technology is not the enemy, but in the modern world we face

a few digital dilemmas ..."

"We marvel at how our kids learn to tap, swipe and pinch

(before they've learnt to tie their shoelaces or ride a bike), but

at the same time we worry about what all this 'screen time' is

doing to their physical health, social & language skills and

attention spans." Sound familiar?

How are you modelling your digital behaviour to your

grandchildren? In my experience they pick up my bad habits all

too quickly!

Would you like to make informed choices about your digital

habits (or your family's tech time), based on the latest

neuroscience, developmental science, organisational

psychology and technology research?

A very helpful reference written by an educator and researcher

provides much useful material for getting your head around the

real issues and sensible, simple things you can do.

Goodwin, Kristy (2016) Raising Your Child in a Digital World,

Finch Publishing, Warriewood NSW.

You can order it from https://drkristygoodwin.com/ store/ or

you might find it in your local library.

I understand that YOU know about screenshots AND you

probably use a different method however, this article is of use

when you are using Zoom, watching a webinar or even a

YouTube movie. It is quick, easy and saves the entire screen...

you can 'clean up', delete and/or save the results later.

safety for under 5s' is also

a helpful booklet you can

download free at https://

www.esafety.gov.au/

sitesdefaultfiles/2020-02/

Early-years-booklet.pdf.



Chapters start with 'Obstacles

and techno myths' and 'The

seven essential building blocks

for children's development' and

finishing up with 'Developing

healthy digital habits'.

There are also webinars, video

seminars and masterclasses for

parents, teachers and

professionals on her website.

While we're on the subject, the

eSafetyCommissioner's 'Online

While reading Apple NEWS on you Mac you might need to

quickly magnify part of the screen.

Move your cursor to the paragraph you want to read and either

choose “Show Magnifier” from the Tools menu, or simply press

the ` (backtick) key.

You can move the magnified area or press the backtick key again to hide

the magnifier.

This is not only useful for reading PDF documents.

You might like to try this when looking at one of your photographs within

Preview 

Pam Doughty

Magnifier

Pam Doughty

Screenshots...
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One of the BIG advantages of ‘watching’ a presentation on your

Mac is that it is EASY and QUICK to take a ‘screenshot’ at any

time.

At least one AUSOM member said how delighted she was to

learn about ‘screenshots’ to safely record important details.

NOW is the perfect time for EVERYONE to locate three keys:

Command Shift and the number 3.

To take a screenshot Press those 3 keys. You may press

Command and keep holding it down while you press Shift with

another finger — do that with your left hand — while holding

down those 2 keys press the number 3.

You will hear a ‘camera click’.

Do that as often as you like during the Zoom session. If you

worry that you will not press the keys quickly enough you

COULD hold down the Command and Shift keys as long as you

like —pressing 3 when you need that screenshot.

After you finish you will find many files on your Desktop.

Delete those you do not want and rename and/or file the

others for later reference.

BONUS TIP

There is a quick way to move ALL the screenshots into one

new folder. Do this as soon as the Zoom session finishes.

Ready to record more ideas from your next Zoom session!

The quick clean-up secret is to select ALL the files you would

like to put into a new folder and Right- Click to select New

Folder with Selection.

NOTE: Right-Click might be two-finger tap on your trackpad. OR

try holding down the Control key and click or tap as usual. 

Pam Doughty

Refresh 'Account' on your iPad

— iPadOS
A friend noticed that although his iPhone was reporting three

or four apps needed to be updated. Looking at his iPad he

noticed that the same apps were not displayed beneath

AVAILABLE UPDATES.

The truth is that between us we really didn't know how to

Refresh the information however, I remembered that swiping

down from near the top of the screen refreshes many iPad

apps. We tried a couple of times with his iPad.

The solution was to swipe down within the blank area just

below the word 'Account' and the magic spinning icon

indicating 'refresh' appeared.

(The arrow on the image here shows the approximate 'path' of

the swipe we used).

Within a few seconds icons of apps needing to be updated

appeared. 
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Brian the Pirate’s Tip
—Brian Henderson

Really Useful

Timesavers Updated

—Part Two

continued on next page

Tip

Number

One

Save time working with photos, music and movies

1. Find missing album artwork faster and easier

If iTunes’ built-in tool fails to find artwork for your album, use the

Amazon Album Art widget from www.widget-foundry.com.

This quickly and easily locates and copies artwork making your

music collection perfect.

2. Quickly create new playlists

In iTunes, rather than manually dragging tracks to a playlist,

multiple-select them by holding Command/clicking on them.

Then choose File > New Playlist from Selection.

3. Save time when tagging music in iTunes

Adding information to lots of music tracks can be a tiresome chore.

So, multiple-select the tracks you want in iTunes and press

Command-I. In the resulting Info window, you can add tags and

when you press OK they will be applied to every file in one go.

4. Copy music from iTunes faster

You can drag as many music or video tracks as you like out of

iTunes to a folder on the Desktop. This is much quicker than

using the File menu to export a playlist.

5. Find music faster in your iTunes library

In iTunes, go to the Music section of the Library on the left

and then enter a search term in the box at the top right.

Filtering by artist, album or song, this searches your entire

library very quickly and leaves you with a much-reduced list to

search for what you want to listen to.

6. Make your own music tracks in record time

In GarageBand, select File > New > Magic GarageBand.

From the resulting window, choose a style and then press

Audition. Tweak the instruments and then press Create

Project. GarageBand will automatically create the relevant

tracks, loops and instruments for you.

7. Quickly find duplicate music files in iTunes

It’s easy to accidentally add a track more than once to your

iTunes library and end up with duplicate files. Choose File >

Show Duplicates and then sort the resulting list by track name.

However big your music library this will quickly show your doubles

and give you the option to delete one whilst leaving the other.

8. Spend less time finding new music

If you activate the Genius feature in iTunes, it will

recommend new music to you based on your existing listening

habits. This is quicker than searching the iTunes Store by

genre in the hope of finding something you might like.

9. Quickly find purchased music in your library

In a large iTunes library, it can take a while to locate tracks

that you purchased from the iTunes Store. To quickly hunt

them down go to the Store tab on the left, and select the green

“Purchased” option. iTunes will then only display the tracks

you have bought from the iTunes Store.

10. Save time importing images

Go to Applications > Image Capture with an iPhone or

digital camera connected. From the device window, click

Options, then choose Connection Options > automatically

download all items.

11. Back up your Photo library faster
Rather than exporting lots of photos, simply go to your Home

folder > Pictures and locate the Photo Library file. Duplicate

this onto an external drive for the fastest possible total backup of

all your pictures.

12. How to find photos quickly in Photo

By adding tags (keywords) to photos you can then use the

Search bar at the bottom of the window to search by keyword.

This filters a large image library down to just the images you

actually want.

13. Export your images faster using Photo

In Photo, multiple-select any number of images and then

choose File > Export. The compression settings that are

applied here will be made to all images and pressing Export will

cause all images to be batch processed.

14. Copy your images faster from Photo

To quickly copy raw images from Photo, all you have to do is

simply drag them from Photo onto the Desktop.

15. How to speed up starting iTunes or Photo

In iTunes and Photo you can hold down the Command

key on startup to show the Library options. This will let

you create and switch between multiple images or music

libraries. By having several smaller libraries rather than one

large one, each one will start up much faster and you can

keep different projects or music collections separate.

16. Burn movies to DVD faster (for those computers with

a slot player)

In iDVD, just select File > OneStep DVD. iDVD will burn it to

DVD automatically.

continued from June/July Apple NEWS
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Brian the Pirate's Tip
—Brian Henderson

continued from previous page

17. Minimize DVD render times

In iDVD, make sure Encode in Background is switched on from

the Advanced menu. Also, go into the Project > Project Info

menu and set the encoding quality. Professional quality does

take a bit longer but choosing Best Performance will offer the

fastest render time, making it worth it.

18. Burn multiple discs as quickly as possible

In Roxio Toast (3rd Party app.), once you have created your disc,

select “Burn.” Then, in the “Number of Copies” box, enter the

number of repeat discs you require. After burning it will spit out

the finished disc and ask for a new blank one, repeating the

process until it has burned the number of discs you require.

19. Save time when exporting movies

In iMovie, when you select Share > Media Browser, you get

the option to export multiple movies at different sizes for different

destinations. By checking off the ones you really need or want,

you reduce the overall render time.

20. Reclaim disk space quickly with iMovie

In iMovie try to identify unused clips, choose File > Space

Saver. You can then choose to view and delete any clips that are

not currently in use in any projects, saving you time. Click “Move

Rejected to Trash” to have them moved from wherever they are

over to the Trash.

21. Quickly make a video blog

In iMovie, create a film project and then press Command-I.

On any Mac with a built-in camera will be activated and you can

record sound and video without connecting any other

equipment.

22. Build websites faster

In iWeb, choose View > Media Browser and you can

access all the music, pictures and movies in your iTunes,

Photo and iMovie libraries. These can be dragged and

dropped into projects and iWeb will automatically create the

right kinds of plug-ins to enable the content to display.

23. Save time when creating podcasts

With your project completed in GarageBand, choose Share

> Send Podcast to iWeb, and GarageBand will mixdown

and normalize the audio file, and then open iWeb and place

the file directly into a page. From here you can simply add

some text and choose File > Publish to iCloud or Submit

Podcast to iTunes.

24. Save time sending pictures in mail

In Photo, select one or more images and click the Email

button at the bottom of the window. Choose a compression

ratio — smaller sizes for quicker sending — and hit

“Compose.” A new Mail message is created with the

pictures attached and ready to send.

3rd Party apps. may enhance your Mac

Many apps.. allow Mac users to specifically enhance particular

applications or extend the functionality of the operating system.

These apps. are available from the App Store < https://

www.apple.com/ios/app-store/ > either as free downloads or

purchased. From time to time the nature and functionality of

the apps. may change or be superseded, as newer Operating

Systems are developed. However a number of apps. have

stood the test of time and are still available.
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